English
Home  » News  » DVBLink TVSource and DVBLink EPG Loader for Digiguide v4.1.1 are released!

DVBLink TVSource and DVBLink EPG Loader for Digiguide v4.1.1 are released!

30 Dec 2011

DVBLink TVSource and DVBLink EPG Loader for Digiguide v4.1.1 are available for download

What is new and fixed:

DVBLink TVSource v4.1.1
  • (Added) Interface for editing diseqc 1.2 commands
  • (Added) Signal overview page with strengh and quality indicators (ideal for setting up sat dish on the roof!)
  • (Added) Support for TBS 6991, 6992, 5680, 6928 and 5880 tuners
  • (Fixed) WinTV CI module stopped working with DVB-T tuners
  • (Fixed) AnySee E7 (sat/c/t) tuner does not decrypt channels using CI module
  • (Fixed) Retry on no signal setting does not work
  • (Fixed) WinTV Nova HD S2 and TBS 8920 tuners cannot tune S2 QPSK transponders

DVBLink EPG Loader for Digiguide v4.1.1
  • (Fixed) DVBLink server crash during schedules download
  • (Fixed) Schedule files reduced to 1K in case of communication errors
  • (Fixed) Long registration e-mail produce configuration error

Download
The new installers can be downloaded from the main page of our website www.dvblogic.com.

Installation procedure

The installation instructions are described on our Wiki.

DVBLink TVSource
If you have v4.1 already installed, download a new package from our website and run dvblink_setup.exe, which will update your current version to the version 4.1.1.
If you have a version prior to 4.1 installed, you need to uninstall it first before installing the new 4.1.1 version. Do not forget to make a backup of your DVBLink configuration.

Fast installation for those who have v4.1 already installed
For those who have already v4.1 installed (this is important!) and prefer doing quick update via bat file instead of downloading the whole package again - here is the patch.
Unzip files to some folder on your hard disk and run a bat file.

DVBLink EPG Loader for Digiguide
Download a new package from our website and run msi file for a new installation or a bat file to update the already installed v4.1.

Binary versions
DVBLink TVSource and DVBLink EPG Loader for Digiguide binaries should be at version 4.1.1. All other binaries (e.g. DVBLink Server, COnnect! Server etc.) stay at version 4.1.

Enjoy!

DVBLogic team